自由學習的風

幽夢影 張潮 少年讀書,如隙中窺月;中年讀書,如庭中望月;老年讀書,如臺上玩月。皆以閱歷之淺深,為所得之淺深耳。

[編輯器] sublimetext 無法安裝 plugin 的解決辦法

2019年9月7日 星期六

程式人總會有自己習慣的文字編輯器,sublimetext,這一陣子在我的 deepin linux 上執行後都無法安裝 plugin,今天終於有時間來找找問題。
原因在於連線時的 ssl 已經過時,導致每次連線都會被拒絕,解決辦法就是開啟
Preferences / Package Settings / Package Control / Settings - User
並加入下列的設定,關掉再重新執行 sublimetext,就可以正常安裝了。
"downloader_precedence":
{
"linux":
[
"curl",
"urllib",
"wget"
],
"osx":
[
"curl",
"urllib"
],
"windows":
[
"wininet"
]
},

0 意見:

張貼留言